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Hour 1 – Build a Workbook from Scratch 

Design a Spreadsheet 

Mind map the content, then sketch the layout. Start by dumping out everything you would want to 

include in the spreadsheet, the sub-group 

 

 

 

 

 

 

 

 

 

Each main topic is a separate workbook or sheet. Branches are column headings. One of the branches is the variable 

by which to divide sheets 

 

 

 

 

 

 

 

Sketch out a spreadsheet to track 5 products across 12 months: 

Design your spreadsheets to grow downward. Also remember you can only sort and filter vertically, so put the item 

you would likely want to manipulate into the rows 
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Find, Create, and Use Templates 

Locate a Template: 
Rather than starting with a blank workbook, get started with something  

that gives you a start on content, formatting, and layout 

1. Click the File Tab 

2. Select New 

3. Search for Online Templates 

3. Single-click to preview or double-

click to open the desired template 

4. Pin Favorite Templates [A] 

5. Edit and save as a Workbook or 

Template 

 

Create a Template:  

1. Create the workbook you want to save as a template 

2. Click File > Save As… 

3. Name the file 

3. In the Save as Type drop-down, choose Excel Template 

 

Open a Saved Template: 

1. Click the File Tab 

2. Select New 

3. Click Personal 

4. Double-click the desired template 

 

What makes saving a workbook as a template different than just saving it? 

 

What can you use templates for? 
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Automate Date Entry with AutoFill 

Type data into a cell: 

1. Select an empty cell 

2. Type the information 

3. Leave the cell (Press ENTER or TAB on the keyboard, or click into another cell) 

 

Edit data in a cell: 

1. Select the data in the cell containing the information to be edited. This can be done three ways: 

 a. Double-click the cell 

 b. Click the cell, and edit in the Formula Bar 

 c. Press the F2 key on the keyboard 

2. Make any needed changes 

4. Press ENTER or TAB on the keyboard 

 

Replace information in a cell: 

1. Select the cell containing the information to be replaced 

2. Type the new information 

3. Press ENTER or TAB on the keyboard 

 

Copy Data or Fill a Series with AutoFill: 

You can use AutoFill to complete a series of numbers, months, days, dates, or other sequential data. The fill handle 
is a small square in the lower-right corner of a selected cell or range of cells. When you point to the fill handle, the 
pointer changes to a plus sign (+). Click and drag the pointer in any direction to fill a range with data.  
 

To use AutoFill:  

1. Select the cell containing the value that will start the series 

2. Point to the fill handle until the pointer changes to a + symbol 

3. Click and drag the fill handle over the adjacent cells that you want to fill 

 

To teach Excel a pattern, select multiple cells with a desired range, and AutoFill will continue with the same 

increments. For example, fill a range by 10s or fill a range with dates a week apart 

 

Click the Options Icon that appears when you release the Fill Handle to take advantage of variations 

 

  

+ 
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Insert, Delete, Move, and Manipulate Cells, Rows, and Columns 

Insert Rows: 

1. Right-click the number to the left of the row you want to insert rows above 

2. From the right-click menu, click Insert 

To insert multiple rows, select the number of rows you want to insert before right-clicking 

 

Insert Columns: 

1. Right-click the letter above the column you want to insert columns in front of 

2. From the right-click menu, click Insert 

To insert multiple columns, select the number of columns you want to insert before right-clicking 

 

Delete rows or columns:  

1. Select the rows or columns you want to delete 

2. From the right-click menu, click Delete 

Select cells, rows, and columns: 

Select rows or columns by clicking row and column headers. Click and drag across several column 

or row headers to select multiple rows and columns 

 

Select an entire worksheet by clicking the upper-leftmost button 

 

Use the SHIFT Key to select adjacent items: 

1. Click the first cell (or row or column) 

2. Press and hold the SHIFT key on the keyboard while selecting a second cell (or row or column) 

All cells between the two places you clicked will be selected 

 

Use the CTRL Key to select non-adjacent items: 

1. Click the first cell (or row or column) 

2. Press and hold the CTRL key on the keyboard while selecting additional cells (or rows or columns)  

All clicked items will be selected 

 

Selection Shortcuts 

CTRL+A: Selects All 

CTRL+ARROW: Jumps from the active cell to the last non-blank cell in the direction of the arrow 

SHIFT+ARROW: Highlights one cell at a time in the direction of the arrow 

CTRL+SHIFT+ARROW: Selects all cells from the active cell to the last non-blank cell the direction of the arrow 

 

Move the contents of cells, rows, or columns by clicking and dragging the highlight that surrounds the selection 

Press and hold the CTRL key and drag to copy 

Press and hold the SHIFT key and drag rows and columns to move them 
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Insert, Copy, and Group Worksheets 

Insert a Worksheet: 

1. Click the tab of the worksheet you want to insert a worksheet after 

2. Click the plus sign (+) to the right of the sheet tabs 

 

Move or copy a worksheet: 

1. Right-click the tab for the worksheet to be moved or copied 

2. Select Move or Copy 

3. Select the destination workbook from the To Book dropdown menu (the current workbook is selected by default) 

4. Select the worksheet position in the destination workbook in the Before Sheet panel 

S. Leave the Create a Copy checkbox unchecked to move the sheet or Click the Create a Copy checkbox to copy the 

sheet 

6. Click OK 

 

You can also drag a sheet to move it. To copy a sheet quickly, press and hold the CTRL key on the keyboard while 

clicking and dragging the sheet tab to new location 

 

Rename a worksheet: 
1. Double-click the tab for the sheet to be renamed 

2. Type the new sheet name 

3. Press Enter 
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Hour 2 – Customize, Maneuver, and Modify 

Format Cells, Rows, and Columns 

Resize Rows and Columns 

Sometimes number formatting will make the data too wide to be displayed at the current column width. When this 

happens, Excel displays a series of number signs (#) instead of a truncated number. (This is done because the visible 

part of a truncated number might be mistaken for the complete number.) If number signs are displayed, either 

increase the column width or change the formatting of the number 

Excel automatically adjusts row height to accommodate the size of data in a row, while column widths need to be 

adjusted manually. There are several ways you can change column widths: 

You cannot change the height or width of an individual cell without it changing the entire row or column 

Drag the Right Column Border 

When you point to the border between two column headings, the pointer changes to a two-headed arrow You can 

then drag the border to the left or right to decrease or increase the column width 

Double-click the Right Column Border 

This automatically sizes the column to fit the widest data it contains 

Set a Specific Numeric Column Size 

To do this, right-click a column label (or select multiple columns and then right-click) and choose Column Width. 

Then enter a width value and click OK The same options work for customizing row height 

Setting the Width of Multiple Columns 

To set several contiguous columns to the same width, select the columns and then use one of the methods above to 

change the width. This method also works for setting row height 

 

Format Cells 

The Styles and Cells groups on the Home tab allow you to adjust multiple aspects of cell formatting. For more 

options, click the Dialog Box Launcher in the lower right corner of a group 

Number tab in the Format Cells dialog box offers a variety of number formats, including dates, times, fractions, and 

scientific notation 

Cell Alignment 

Cells in Excel can be aligned both vertically and horizontally in the Alignment Group on the Home tab. You can also 

change cell Orientation and indent 
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Merge Cells 

The Merge & Center button centers data over a range of cells (instead of within a single column) 

1. Select the cell containing the data you want to merge and center (If you have not yet typed the date, move to 

step 2) 

2. Select the rest of the cells over which you want to center the data  

3. On the Home tab in the Alignment group, click Merge & Center (You can enter data into the merged cells) 

To unmerge, select the merged cell and click Merge & Center again 

Wrap Text 

Click the cell or range of cells where you want the text wrapping to take place. On the Home tab, click Wrap Text. 

Adjust the row height if needed 

Format Painter 

Once a desired look has been achieved, it is easy to apply that same formatting to additional cells using a tool called 

the Format Painter 

Copy or paste formatting from one cell to another 

1. Select the cell with the formatting to be copied 

2. Click the Format Painter button in the Clipboard group on the Home tab 

3. Select the cells to which the formatting should be applied 

When you release the mouse, the Format Painter automatically turns off 

 

Copy or paste formatting several times: 

1. Select the cells with the formatting to be copied 

2. Double-click the Format Painter button in the Clipboard group of the Home tab 

3. Select the cells to which the formatting should be applied 

4. Repeat as many times as necessary 

S. Turn off the Format Painter by pressing the ESC on the keyboard or Paste clicking the Format Painter button again 

Customize the Quick Access Toolbar 

1. Click the Customize Quick Access Toolbar dropdown arrow 

2. Take one of three actions: 

a. Select an unchecked item to add 

b. Select a checked item to remove 

c. Select the More Commands option to view additional options 

Customize the Ribbon 

1. Click the File tab 

2. Choose Options 

3. In the Options dialog box, select Customize Ribbon 

4. Add or remove items (like the Developer tab) 

Customize the Status Bar  

1. Right-click the Status Bar 

2.  Select an unchecked item to add or a checked item to remove 
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]' 

Work with Multiple or Large Worksheets and Workbooks 

Group Sheets 

1. Click the first sheet to be grouped 

2. Select additional sheets to include in the group 

•   Hold the SHIFT key on the keyboard while clicking a non-adjacent sheet to select both of the clicked 

sheets and all sheets between them 

•   Hold the CTRL key on the keyboard while clicking to add individual sheets to the selection 

3. Verify the grouped sheets are the ones intended 

•   Grouped sheets are highlighted 

•   The term [Group] appears in the Title Bar 

4. Make changes to any grouped sheet to apply those modifications to all grouped sheets 

5. Ungroup sheets to stop sharing changes 

•   Click any ungrouped sheet 

•   Right-click any grouped sheet and select Ungroup Sheets 

Window Workbooks and Worksheets 

Hide Rows, Columns, and Sheets 

To hide rows or columns: 

1.  Select a column heading or row heading, or drag across multiple column headings or row headings to make 

your selection 

2.  Right-click the selection and choose Hide 

You can also select an individual cell or range and, on the Home tab, click Format (in the Cells group), choose 

Hide & Unhide, and then choose an option 

When you want to use or view hidden rows or columns again, you can unhide them: 

1.  Select the rows or columns on both sides of the hidden row(s) or column(s) 

2.  On the Home tab, in the Cells group, click Format and choose Hide & Unhide; then choose Unhide Rows or 

Unhide Columns 

Hide and Unhide Worksheets 

You can also hide and unhide entire worksheets. Simply right-click a worksheet tab and choose Hide. To unhide 

a worksheet, right-click the active worksheet tab and choose Unhide. Select the name of the hidden tab you 

want to show, and click OK 

Split a Worksheet:  

Click the View tab 

Click Split in the Window group 

Drag the split bar(s) to where you want to split 

the worksheet 

To remove a split, double-click the split bar. You can remove both horizontal and vertical splits by clicking the 

Split button again 
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View Multiple Workbooks in the Same Window: 

1. Open the workbooks you want to view 

2. In the View tab, in the Window group, choose View Side-by-Side or Arrange 

3. View Side by Side allows you to choose from open workbooks and use synchronous scrolling. Click it again to 

turn it off 

4. Arrange automatically arranges all open workbooks and lets you choose the layout. Maximize the 

workbooks to turn it off 

View Multiple Sheets in the Same Window: 

1. Open the workbook that contains the sheets you want to view 

2. In the View tab, in the Window group, click New Window to open another view of the same workbook. You 

can click it multiple times to get multiple views 

3. Use View Side by Side or Arrange All to view the worksheets as explained above 

4. You can edit in any window and, as long as you save changes, it will update the worksheets in the workbook 

View Side by Side allows you to choose from open workbooks and use synchronous scrolling. Click it again to 

turn it off 

Arrange automatically arranges all open workbooks and lets you choose the layout. Maximize the workbooks to 

turn it off 
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Macros 

A macro is a recording of keystrokes and mouse clicks that can be played back. Any set of tasks performed 

exactly the same way every time is a good candidate for a macro 

 

Create a Macro: 
1. On the View tab, in the Macros group, click the Macros dropdown arrow and select Record Macro 

2. Name the macro  

3. Assign a shortcut key (optional) 

3. Choose where the macro should be stored (the workbook where the macro is stored must be open for the 

macro to run) 

 a. Personal Macro Workbook (always available when you are logged in) 

b. New Workbook 

c. This Workbook (travels with the workbook) 

4. Provide description (optional) 

5. Click OK 

6. Perform the commands you want to record 

7. Go back to the Macros group on the View tab, and choose Stop Recording from the drop-down menu 

 

Run a Macro: 
1.  Select the View tab 

2.  Click the Macros button above the drop-down arrow 

3.  Select the macro you want from the Macro name list 

4.  Click Run 

 

Edit a Macro: 
1.  Go to the View tab 

2.  Click the Macros drop-down 

3.  Select View Macros 

4.  Select the macro you want to edit. (if the Macro is stored in the Personal Macro Workbook, you will need to 

unhide it from the Window group of the View tab) 

5.  Click Edit 

6.  Make text edits to the code 

7.  Close, and Return to Microsoft Excel 

 

What kinds of things would recording a Macro work well for? 
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Hour 3 – Create and Manipulate Reports 

Sort 

You can sort data alphabetically, chronologically, or numerically 

Quick Sort 

1.  Click a cell in the column by which the data should be sorted 

2. Click the Sort & Filter drop-down in the Editing group on the Home tab 

3. Select a sort method 

Or 

1.   Right-click any cell in the column by which the data should be sorted 

2. Select Sort 

3. Select a sort method 

Multi-Level Sort 
1.  Click anywhere in the data to be sorted 

2. Choose Custom Sort in the Sort & Filter drop-down in the Editing group on the Home tab 

3. Choose the column and aspect you want to sort based on as well as the order 

4. Repeat step 3 for multiple levels 
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Filter – Query and Clean up 

AutoFilter: 

1. Click any cell in the data 

2. Click the Filter button in the Sort & Filter group on the Data tab of the Ribbon 

3. Click the dropdown button at the top of the column to be filtered 

4. Uncheck all but the desired range(s) from the Filters window 

5. Click OK 

Subtotals 
Excel can automatically calculate subtotals at every change of data in a key column 
1. Sort a list by a key column  
2. 0n the Data tab, in the Outline group, click Subtotal   
3. Use dropdown arrows to configure desired settings 
4. Click OK  
 

Format As Table 

On the Home ribbon, Format as Table automates alternate row shading, freeze panes, the filter, and adding a total 

row. Tab from the last data cell to add rows

 

1.  Click any cell in the data to be converted to a list 

2.  On the Home tab, in the Styles group, click Format As Table 

3. Select a formatting option 

4. Click OK to confirm the data range 

5.  Review your completed table 
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"' 

Data Validation 

To ensure the proper type of data is being entered, Excel can validate it upon entry  

1. Highlight the cells where data validation will be applied 

2. On the Data tab, in the Data Tools group, click Data Validation 

3. Select the validation criteria 

4. Provide any additional parameters 

5.  Create optional Input and/or Error Messages 

6. Click OK 

 

Securing Data 

File Protection:  

1. Click File 

2. Click Save As 

3. Click Excel Workbook 

4. Click the Tools dropdown arrow 

S.  Select General Options 

6. Enter a Password to open and/ or edit the workbook  

7.  Click OK 

Cell Protection: 

1. Right-click the cells to remain editable 

2. Select Format Cells 

3. Click the Protection tab 

4. Uncheck the Locked box 

5. Click OK 

6.  Click the Review tab 

7. Click Protect Sheet 

8. Create and confirm a Password 

9. Click OK 
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Print – Total Control of How It Shows Up on Paper 

Set a Print Area 

1 Select the range to be printed 

2 On the Page Layout tab, in the Page Setup group, click Print Area and choose Set Print Area 

3 Click the File tab and click Print to preview and verify that only the print area will be printed 

Print Scaling and Orientation 

On the File tab, click Print to display your print options, which include page orientation, collation, paper size, 

margins, and scaling 

You can also change these settings from the Page Layout tab 

On the Page Layout tab, in the Scale to Fit group, you can fit spreadsheets to the desired with and number of pages. 

You can also adjust the percent of scaling 

Margins 

On the Page Layout tab, in the Page Setup group, adjust margins to Normal, Wide, Narrow, or Custom 

Print Titles 

If your data headings appear on only the first page, the data on the other pages will be hard to interpret. You can 

set Print Titles to specify which text should print as headings on all pages: 

1.  Click the Page Layout tab 

2.  In the Page Setup group, click Print Titles. The Page Setup dialog box opens with the Sheet tab active 

3.  Under Print titles, enter the range containing the titles that you want to print on each page. You can select the 

rows to repeat at the top of all pages, columns to repeat on the left side of all pages, or both 

4.  Click OK 

Add Headers and Footers  

1.  Click the Insert tab 

2. In the Text group, click Header & Footer. Page Layout view is activated, with the Header & Footer Tools Design 

tab displayed. An empty header box appears in the top center of the first page 

3.  Add text and any other elements you want to include, or you can add items from the Header & Footer Elements 

group or use preset headers and footers 

When you finish with the header or don’t want one, click Go to Footer in the Navigation group, and follow the 

above steps to insert a footer 

Edit or delete headers and footers manually by clicking into the header and footer area 
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Hour 4 –Formulas and Functions 

Formula Syntax and Order of Operations   =9 + 3 * 4 

 

Calculations are carried out according to the mathematical "Order of Operations" 

1. Parentheses 

2. Exponents 

3. Multiplication and Division 

4. Addition and Subtraction 

If there is more than one instance of a type of calculation, Excel calculates from left to right 

Reference Cells 

Reference cells in formulas by typing the cell reference or clicking on the cell to enter it into the formula  

Compose a formula: 

1. Type and equal sign (=) 

2. Click the first cell 

3. Type an operator (+ to add, - to subtract, * to multiply, / to divide) 

4. Click the next 4cell 

5. Continue until the formula is complete, then press Enter to calculate and move the cursor down or Tab to 

calculate and move the cursor to the right 
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You can reference cells in other worksheets or workbooks just by clicking on them. Excel makes a notation in the 

formula that indicates where to find the cell using the following syntax: 

Location How it Appears Example 

Same worksheet as the formula Row and Column Cell Reference F7 

Same workbook, different worksheet Sheetname! CellReference ‘Sales Total'! F7 

Different workbook [WorkbookName] SheetName! CellReference '[Practice Files] Sales Total’! F7 

Single quotes are needed if the name of the worksheet or workbook contains a space 

AutoFill Formulas - Relative Reference 

1. Select the cell containing the formula 

2. Point to the fill handle until the pointer changes to a + symbol 

3. Click and drag the fill handle over the adjacent cells that you want to fill the formula into 

Excel adjusts the cell references in the formula relative to where you move it. If you fill down, the row reference 

adjusts, if you move across, the column reference changes. If you copy and paste a formula, both the row and 

column reference change relative to the distance the formula has been moved 

AutoFill Formulas - Absolute Reference 

If you do not want the reference to a cell to change when you copy it to a new location, you can lock in the 

reference by making it absolute. The way to do this is to put a dollar sign in front of the reference you want to lock 

in. If you are referring to a single cell and do not want the reference to change no matter what direction it moves, 

lock it in by putting a dollar sign before BOTH the column and the row reference $C$4 

You can also lock in just the row C$4 or just the column $C4 

You can type the dollar signs or use F4 to toggle through the 4 types of reference:   $C$4    C$4    $C4    C4 

Name Cells and Ranges 

1. Select the cell(s) to be included in the named range 

2. Click the Name Box 

3. Type a name for the range 

4. Press Enter 

The cell or range can still be referred to by the row and column reference, but now it can also be referred to by its 

name 

What is the advantage of naming a cell or range? 

What are some situations where naming would come in handy? 

Excel Functions 

A function is a pre-written formula. There are over 300 functions in Excel, and you can access them in the Formulas 

tab or by clicking Fx to the left of the Formula Bar 

The most popular functions in Excel are SUM, AVERAGE, MAX, and MIN. You can access these on the Home tab by 

clicking the symbol for the Greek letter Sigma ∑ 
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To sum, average, find the highest number, or find the lowest number in a range: 

1. Click the cell where you want the answer to appear (it doesn’t have to be at the bottom or right of the range) 

2. Click the Sum button (or one of the other functions from the drop-down arrow to the right of the Sum button) 

3. Highlight the range you want to sum (Excel guesses for you, so make sure the selection is correct) 

4. Press Enter 

Other Functions 

Search functions by category in the Formulas tab or use the search box in the Insert Function dialog box, found by 

clicking Fx 

 

You can compose a function inside the Insert Function dialog box. This is handy because Excel explains all the 

arguments in the formula and also inserts the proper punctuation for you 
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Calculate Dates 

Excel sees dates as numbers of days since January 1, 1900. Excel sees times as fractions of dates. This means you 

can easily calculate numbers of days between dates and number of hours or minutes between times 

 

 

The IF Function =IF (Logical Test, Value if True, Value if False) 

The IF function is the function that allows many other functions to work correctly. How many times do you have 

everything set, then you realize there is a caveat or exception? 

Let’s say I ask the class, “If you have never used Excel before, raise your hand. Those who have used Excel, use the 

distance between your finger and thumb to indicate the level of knowledge you feel you have.” That is an IF 

function where the Logical Test = Have Never Used Excel before, the Value if True = Raise Your Hand, and the Value 

if False = Use the distance between your finger and thumb to indicate your level of knowledge  
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Hour 5 – Shortcuts, Tips, and Tricks 

24 Popular Keyboard Shortcuts 

Cut – Ctrl X 

Copy – Ctrl C 

Paste – Ctrl V 

Undo – Ctrl Z 

Redo – Ctrl Y 

Repeat – Ctrl F4 

Insert Row(s) – Alt IR 

Insert Column(s) – Alt IC 

AutoSum – Alt = 

Print Preview – Ctrl F2 

Select All – Ctrl A 

Show Formulas – Ctrl ~ 

Create Chart – F11 

Filter – Ctrl Shift L 

Paste Special – Alt H V 

Switch Windows – Alt Tab 

In-Cell Return – Alt Enter 

B, I, U – Ctrl B, I, U 

Scroll Sheets – Ctrl PgUp 

Save – Ctrl S 

Open – Ctrl O 

Save As – F12 

Spell Check – F7 

Help – F1 

Freeze panes: 

1. Click in the cell beneath the row andIor to the right of the column to frozen 

2. On the View tab, in the Window group, click the Freeze Panes drop-down arrow and select Freeze Panes 

To unfreeze panes: 

1. Click in the cell beneath the row andIor to the right of the column to frozen 

2. On the View tab, in the Window group, click the Freeze Panes drop-down arrow and select Unfreeze Panes 

Insert Comments 

1. Select the cell you want to add a comment to 

2. In the Review tab or right-click menu, click Insert Comment 

3. Type the comment 

4. Leave the cell 

5. A red triangle indicates the cell contains a comment 

Hover over the cell to view the comment. Right click to edit or delete the comment 

Text Functions 

There is little more frustrating than to finish a project and then realize that an important data formatting 

requirement was overlooked. Fortunately, Excel is equipped with functions that can make tedious changes quickly 

and easily 

Convert Text to Columns: 

1. Select the column to be split 
2. On the Data tab, in the Data Tools group, click Text to Columns 
3. Select the Delimited radio button 
4. Click Next 
5. Select the Delimiter(s) 
6. Click Finish 
7. Review your split columns 
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Use Paste Special: 

One of Excel's most useful editing tools is Paste Special. This function provides access to a variety of options 

regarding how and what is pasted after data is cut or copied 

1. Select and copy a range of cells 

2. Right-click the destination cell, and choose Paste Special 

Caution: Be sure to select an empty area of a worksheet to paste into, or that the appropriate cells will be pasted 

over. By default, copied ranges will paste over the same number of cells starting with the selected cell and moving 

to the right and down 

3. Select Paste Special 

4. In the Paste Special dialog box, choose the desired options 

5. Click OK 

Transpose Data 

1. Copy the data to be transposed (without merged title cells)  

2. Click the target location 

3. Right Click > Paste Special > Transpose 

4. Delete the old rows 

If the formatting is not right, use Paste Special again and 

choose Formats or . . . 

Sparklines 

Sparklines are word-sized charts you can add into specific cells in this way: 

1. Select the data range you want the small chart to be based on 

2. In the Insert tab in the Sparklines group, select the Line, Column, or Win/Loss style 

3. In Location Range, indicate the cell where you want the Sparkline to appear 

To remove a Sparkline, right-click the cell, and in the Sparklines arrow, choose Clear 
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Name Cells and Ranges 

1. Select the cell(s) to be included in the named range 

2. Click the Name Box 

3. Type a name for the range 

4. Press Enter 

The cell or range can still be referred to by the row and column reference, but naming makes it absolute throughout 

the whole workbook 

Absolute Reference 

If you do not want the reference to a cell to change when you copy it to a new location, you can lock in the 

reference by making it absolute. The way to do this is to put a dollar sign in front of the reference you want to lock 

in. If you are referring to a single cell and do not want the reference to change no matter what direction it moves, 

lock it in by putting a dollar sign before BOTH the column and the row reference $C$4 

You can also lock in just the row C$4 or just the column $C4 

You can type the dollar signs or use F4 to toggle through the 4 types of reference:   $C$4    C$4    $C4    C4 

The IF Function =IF (Logical Test, Value if True, Value if False) 

The IF function is the function that allows many other functions to work correctly. How many times do you have 

everything set, then you realize there is a caveat or exception? 

VLOOKUP Function 

The VLOOKUP function searches for a value in the leftmost column of a table and returns a value in the same row 
from a specified column in the table. 

=VLOOKUP (WHAT, WHERE, WHICH) 

What = What are you looking up based on?  
Where = Where are you looking it up? (Highlight [and name] the table) 
Which = Which column number (in your table) do you want to return data from? 
An optional fourth argument allows you to input, “FALSE: if an exact match is required. 
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 Pivot Tables 

You can take your spreadsheet apart column by column and put it back together in any configuration you 

want. Pivot Tables allow you to analyze and recombine data into reports and charts. 

1. Select one cell within the data 

2. Click Insert > Pivot Table > OK 

3. Check or drag items in the Field List to the Row, Filter, Column, or Values areas 

Right click Values column 

headers to change the 

operation 

Right click row and column 

headers to see Group 

options 

Explore the Pivot Table 

Tools Analyze and Design 

ribbons for options such as: 

Create Pivot Chart 

Hide Field List 

Insert Slicer 

Adjust Layout 
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Conditional formatting  

1 Select the cell or range containing the values to which you want to apply conditional formatting 
2 In the Styles group, click Conditional Formatting 
3 Do one of the following: 

Choose a condition and rule from the menu 
Choose New Rule. Then specify a condition and format in the New Formatting Rule dialog box 

 


