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Category Prescription OTC Prep Food 
  

Tax Rate 0% 7% 10%   
      

Product Category Quantity Price Shipping Total 

Ambien Prescription 14 $39.00  $3.00  $588.00  

Benadryl Over the Counter 2 $12.00  $1.00  $27.69  

BistroMD Prepared Food 22 $18.00  $4.00  $532.40  

Calamine Over the Counter 3 $3.00  $0.50    

  FactorFactor Prepared Food 20 $12.00  $2.00    

Lactaid Over the Counter 3 $11.00  $2.00    

Lanacane Over the Counter 2 $7.00  $0.50    

Neosporin Over the Counter 1 $6.00  $0.50    

Nexium Over the Counter 5 $22.00  $1.00    
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Solution-Based Practice 

 

 

 

  

Lunch Assistance Data  

Per-Student 
Allotment 

School Qualified Allotment Actual Difference  $1,500  

Mountain View Academy 1428 $2,200,000 1099     

Phoenix Academy 1448 $2,200,000 1251     

Kentlake High School 1564 $2,200,000 1500     

Meridian High School 2313 $3,400,000 1442     

Ridge High School 1820 $2,800,000 1740     

Wood High School 2133 $3,200,000 1313     

Meeker Middle School 1349 $2,000,000 1303     

Regional Justice Center 1236 $1,900,000 1299     

2023 Attendance 

School Overall Average 

Bickleton   

Cascadia    

Deer Park    

Elma    

Ferris    

Grays Harbor   

Kittitas    

Mica Peak    

Onalaska    

Paideia    

River Ridge    

Swiftwater    

Toppenish    
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Solution-Based Practice 

 
 

Teacher Program Summary 

Program Formal Name Teachers Required 
Teacher 
Count Difference 

% 
Staffed 

Alternative Learning Experience                             2,900  1,788     

Transitional Bilingual Instructional Program                             3,400  2,217     

Career and Technical Education                             7,200  5,792     

Special Education                             9,000  8,929     

Other                           28,000  27,160     

Basic Education                           75,000  57,402     

 
 
  

Cost Per Student FUNDING SOURCES 

Matching Funds    
Funding Per 

Student  $  10,000      

 $        500  15%    Local Funding 56%     

 $    1,000  25%    State Funding 18%     

 $    2,000  50%    Federal Funding 1.5%     

 $    5,000  100%  $7,280 $2,340 $195 $3,185  $1,250.00 $23,004,435 

School 
District 

Enrollment 
Cost Per 
Student 

Local 
Funding 

State Funding 
Federal 
Funding 

Deficit Paid 
Matching 

Funds 
Total 

Funding 

District 1 2300 $13,000         $2,500     

District 2 800 $21,000         $0     

District 3 1100 $11,000         $1,000     

District 4 1900 $10,500         $800     
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Dashboard 

What is a Dashboard? 

A dashboard is a visual display of the most important information that fits entirely on a single computer screen. 

You can create a dashboard using a Pivot Table, Pasting from Microsoft PowerPoint or with the OFFSET function 
and a scrollbar. 

This one employs the SUMIFS, COUNTIFS, and AVERAGEIFS functions. Use SUMIFS, COUNTIFS, and AVERAGEIFS 
when you want to analyze the sum, count, or average based on multiple criteria. 

The syntax for COUNTIFS is the criteria range and criteria repeated until all criteria are added. 

=COUNTIFS(criteria_range1,criteria1,criteria_range2,criteria2,…) 

The SUMIFS and AVERAGEIFS syntax adds the sum or average range up front: 

=SUMIFS(sum_range, criteria_range1,criteria1,criteria_range2,criteria2,…) 

=AVERAGEIFS(average_range, criteria_range1,criteria1,criteria_range2,criteria2,…)  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Building the Dashboard 
We have gathered salary data on professional baseball players for the years 2010-2014. 

On a separate sheet, we drew the dashboard and created a corresponding combo chart for you. 

1. Use Data Validation to create a drop-down list of tests and administrators in cells C2 and Dr 

2. Use the SUMIFS function to pull the # of Students into column C 

3. Use COUNTIFS to bring the students Passed into column D and divide to make it a percent 

 Test Type Administrator 

 ELA SBAC 
   

Subject Total Taken % Passing 

Female     

Male     

Gender X     

Foster Care     

Nonfoster     

Homeless     

Nonhomeless     
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Combo Chart 

 

 

 

 

 

 

Source Data  

Group 
Type 

Student 
Group Subject Administrator 

# of 
Students Passed  

# 
Students 

Foster Nonfoster ELA AIM 18000 3,246  79915 

Foster Nonfoster Math AIM 22000 6,126   
Gender Female Math AIM 7521 2,488   
Gender Female ELA AIM 12628 12,043   
Gender Male Math AIM 7479 3,098   
Gender Male ELA AIM 12372 5,395   
Homeless Nonhomeless Math AIM 28700 1,276   
Homeless Nonhomeless ELA AIM 24639 745   
Foster Foster Care Math SBAC 1177 6,004   
Foster Foster Care ELA SBAC 1073 600   
Foster Nonfoster ELA SBAC 18045 3,114   
Foster Nonfoster Math SBAC 19620 480   
Gender Female Math SBAC 9215 5,325   
Gender Female ELA SBAC 10521 6,822   
Gender Gender X Math SBAC 13 12   
Gender Gender X ELA SBAC 29 24   
Gender Male ELA SBAC 9816 2,091   
Gender Male Math SBAC 10321 1,169   
Homeless Homeless ELA SBAC 540 489   
Homeless Homeless Math SBAC 732 700   
Homeless Nonhomeless ELA SBAC 25304 7,961   

0%

20%

40%

60%

80%

100%

25998.4

25998.6

25998.8

25999

25999.2

25999.4

25999.6

25999.8

26000

Total Taken % Passing
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Insert, Copy, and Move Worksheets 

Insert a Worksheet: 
1. Click the tab of the worksheet you want to insert a worksheet 
after 
2. Click the plus sign (+) to the right of the sheet tabs 

 
Move or copy a worksheet: 
1. Right-click the tab for the worksheet to be moved or copied 
2. Select Move or Copy 
3. Select the destination workbook from the To Book dropdown 
menu (the current workbook is selected by default) 
4. Select the worksheet position in the destination workbook in the 
Before Sheet panel 
S. Leave the Create a Copy checkbox unchecked to move the sheet 
or Click the Create a Copy checkbox to copy the sheet 
6. Click OK 
 
Shortcut: You can also drag a sheet to move it. To copy a sheet 
quickly, press and hold the CTRL key on the keyboard while clicking and dragging the sheet tab to new location 
 

Rename a worksheet: 
1. Double-click the tab for the sheet to be renamed 
2. Type the new sheet name and pPress Enter 

 
Freeze Headers When You Scroll: 

To freeze panes: 
1. Click in the cell beneath the row and/or to the right of the column to frozen 
2. On the View tab, in the Window group, click the Freeze Panes drop-down arrow and select Freeze Panes 
To unfreeze panes: 
1. Click in the cell beneath the row and/or to the right of the column to frozen 
2. On the View tab, in the Window group, click the Freeze Panes drop-down arrow and select Unfreeze Panes 
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Compose a formula: 
1. Type and equal sign (=) 
2. Click the first cell 
3. Type an operator (+ to add, - to subtract, * to multiply, / to divide) 
4. Click the next cell 
5. Continue until the formula is complete, then press Enter to calculate and move the cursor down or Tab to 
calculate and move the cursor to the right 

 

 

Exercise: 
Calculate the total cost, Price, Tax, and Shipping using cell B1 for the Tax Rate and taxing only the price. 

  

School Students Teachers Ratio Total

School 1 187 12

School 2 472 28

School 3 614 42
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Cell Referencing 
Reference cells in formulas by typing the cell reference or clicking on the cell to enter it into the formula 
You can reference cells in other worksheets or workbooks just by clicking on them. Excel makes a notation in the 
formula that indicates where to find the cell using the following syntax: 

Location How it Appears Example 

Same worksheet as the formula Row and Column Cell Reference F7 

Same workbook, different worksheet Sheetname! CellReference ‘Sales Total'! F7 

Different workbook [WorkbookName] SheetName! CellReference '[Practice Files] Sales Total’! F7 

Single quotes are needed if the name of the worksheet or workbook contains a space 

 
AutoFill Formulas 
Relative Reference 
1. Select the cell containing the formula 
2. Point to the fill handle until the pointer changes to a + symbol 
3. Click and drag the fill handle over the adjacent cells that you want to fill the formula into 
Excel adjusts the cell references in the formula relative to where you move it. If you fill down, the row reference 
adjusts, if you move across, the column reference changes. If you copy and paste a formula, both the row and 
column reference change relative to the distance the formula has been moved 
 

Absolute Reference 

If you do not want the reference to a cell to change when you copy it to a new location, you can lock in the 
reference by making it absolute. The way to do this is to put a dollar sign in front of the reference you want to lock 
in. If you are referring to a single cell and do not want the reference to change no matter what direction it moves, 
lock it in by putting a dollar sign before BOTH the column and the row reference $C$4 
You can also lock in just the row C$4 or just the column $C4 
You can type the dollar signs or use F4 to toggle through the 4 types of reference:   $C$4    C$4    $C4    C4 
 

Name Cells and Ranges 

1. Select the cell(s) to be included in the named range 
2. Click the Name Box 
3. Type a name for the range 
4. Press Enter 
The cell or range can still be referred to by the row and column reference, but now it can also be 
referred to by its name 
What is the advantage of naming a cell or range? 
What are some situations where naming would come in handy? 
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Excel Functions 
A function is a pre-written formula. There are over 300 functions in Excel, and you can access them in the Formulas 
tab or by clicking Fx to the left of the Formula Bar 
The most popular functions in Excel are SUM, AVERAGE, MAX, and MIN. You can access these on the Home tab by 
clicking the symbol for the Greek letter Sigma ∑ 
To sum, average, find the highest number, or find the lowest number in a range: 
1. Click the cell where you want the answer to appear (it doesn’t have to be at the bottom or right of the range) 
2. Click the Sum button (or one of the other functions from the drop-down arrow to the right of the Sum button) 
3. Highlight the range you want to sum (Excel guesses for you, so make sure the selection is correct) 
4. Press Enter 

 
 
 

Calculate Dates 
Excel sees dates as numbers of days since January 1, 1900. Excel sees times as fractions of dates. This means you 
can easily calculate numbers of days between dates and number of hours or minutes between times 

 

 
 
 
 
 
 

 
 
 
 

Fixed Dynamic

Current Date CTRL + ; =TODAY()

Current Time CTRL + : =NOW()

Company First Last Title QTR 1 QTR 2 QTR 3 QTR 4 Total 
Grays Harbor Academy Sam Sneed Engineer $3,200.00 $4,391.00 $4,549.00 $4,707.00 $16,847.00 
Mary M. Knight School Ana Mendez Manager $3,452.00 $5,674.00 $7,698.00 $9,722.00 $26,546.00 
Weatherwax High School Lee Park VP Sales $5,467.00 $3,245.00 $4,532.00 $5,819.00 $19,063.00 
Adna Middle/High School Ahmed Hariri Exec. Director $4,568.00 $3,444.00 $2,198.00 $2,756.00 $12,966.00 
Centralia High School Jack Rauch Sales Rep $9,830.00 $4,829.00 $3,202.00 $2,003.00 $19,864.00 
Futurus High School Lin Tang HR Director $1,256.00 $2,356.00 $4,555.00 $5,603.00 $13,770.00 
Lake Quinault School Maria Galitch Buyer $2,343.00 $6,432.00 $2,523.00 $3,059.00 $14,357.00 
Elma High School Ken Yamano Commander $7,897.00 $3,245.00 $5,093.00 $1,469.00 $17,704.00 

Total Revenue: 
Average Revenue: 

Largest Amount: 
Smallest Amount: 
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The IF Function 

=IF (Logical Test, Value if True, Value if False)  
 
The IF function is the function that allows many other functions to work correctly. How many times do you have 
everything set, then you realize there is a caveat or exception? 

 
Let’s say I ask the class, “If you have never used Excel before, raise your hand. Those who have used Excel, use the 
distance between your finger and thumb to indicate the level of knowledge you feel you have.” That is an IF 
function where the Logical Test = Have Never Used Excel before, the Value if True = Raise Your Hand, and the 

Value if False = Use the distance between your finger and thumb to indicate your level of knowledge. 
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Other Functions 
Search functions by category in the Formulas tab or use the search box in the Insert Function dialog box, found by 
clicking Fx to the left of the formula bar. 
 
You can compose a function inside the Insert Function dialog box. This is handy because Excel explains all the 
arguments in the formula and also inserts the proper punctuation for you 
 

Formula Auditing 

The Formula Auditing Tools on the Formulas tab can help you gain clarity on what is going on with the formulas in 
your spreadsheet. 

Trace Precedents Shows the cells used in calculating the value of a cell. Note: Click the Trace Precedents button 

more than once to see all cells used. 

Trace Dependents Shows all the formulas in which a specific cell is used. Use Remove Arrows to stop showing 

Precedence or Dependence Arrows. 
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VLOOKUP Function 

The VLOOKUP function searches for a value in the leftmost column of a table and returns a value in the same row 
from a specified column in the table. 

=VLOOKUP (WHAT, WHERE, WHICH) 

What = What are you looking up based on? 

Where = Where are you looking it up? (Highlight [and name] the table) 

Which = Which column number (in your table) do you want to return data from? 

An optional fourth argument allows you to input, “FALSE: if an exact match is required. 

 

The IFERROR Function 

When running a formula may result in an error message, you can designate what you want to replace 
the error message (usually a 0 or “” for blank). 

=IFERROR([the formula],value if error)         =IFERROR(VLOOKUP(B2,$F$1:$J$9,3),””) 
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The XLOOKUP Function 

The XLOOKUP function searches a range or an array, and then returns the item corresponding to the first match it 
finds. If no match exists, then XLOOKUP can return the closest (approximate) match. 
 
=XLOOKUP(lookup_value, lookup_array, return_array, [if_not_found], [match_mode], [search_mode]) 
 
Arguments 
 
1. lookup_value = Cell reference that contains what you are looking up based on 
(If omitted, XLOOKUP returns blank cells it finds in lookup_array) 
 
2. lookup_array = The range to search (use absolute reference) 
 
3. return_array = The range to return a value from 
 
4. [if_not_found] (Optional) - Where a valid match is not found, returns the text you supply. By default, #N/A is 
returned 
 
5. [match_mode] (Optional) - Specify the match type: 

0 - Exact match. If none found, return #N/A. This is the default. 
-1 - Exact match. If none found, return the next smaller item. 
1 - Exact match. If none found, return the next larger item. 
2 - A wildcard match where *, ?, and ~ have special meaning. 

 
6. [search_mode] (Optional) Specify the search mode to use: 

1 - Perform a search starting at the first item. This is the default. 
-1 - Perform a reverse search starting at the last item. 
2 - Perform a binary search that relies on lookup_array being sorted in ascending order. If not sorted, invalid 
results will be returned. 
-2 - Perform a binary search that relies on lookup_array being sorted in descending order. If not sorted, invalid 
results will be returned. 
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Newest Functions 

• XLOOKUP: A powerful lookup function that can perform both exact and approximate matches, search 
data in either direction, and return multiple values at once. 

• IFS: A function that allows you to test multiple conditions in a single formula and return a result based on 
the first condition that is met. 

• SWITCH: Also allows you to test multiple conditions and return a result based on the first match. 

• MAXIFS and MINIFS: Functions that allow you to find the maximum or minimum value in a range based on 
one or more criteria. 

• CONCAT: Allows you to combine text from multiple cells into a single cell. 

• TEXTJOIN: Similar to CONCAT, but allows you to specify a separator character between the combined text. 

Newest Array Functions 

• FILTER: Allows you to filter a range of data based on one or more conditions. It returns a new range that 
contains only the rows that meet the specified criteria. www.trumpexcel.com/filter-function  

• SORT: Allows you to sort data in a range based on one or more columns. You can sort in ascending or 
descending order, and you can specify the sorting order for multiple columns. 

• UNIQUE: Returns a new array that contains only unique values from a given range. This can be useful for 
removing duplicates from your data. 

• SEQUENCE: Generates a series of sequential numbers in a column or row. The function can be used to 
create arrays of values that can be used in other functions. 

• SORTBY: Allows you to sort data based on the values in another range. This can be useful when you want 
to sort data based on a set of criteria, such as sorting a list of names based on the corresponding values in 
another column. 

• RANDARRAY: Generates an array of random numbers. You can specify the size of the array and the range 
of values to include. 

  

http://www.trumpexcel.com/filter-function
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20+ Office Shortcuts 
 

  

OFFICE Shortcuts for ALL Programs

Alt + Tab Switch Windows WORD Shortcuts

Ctrl + X Cut Ctrl + Shift + > Increase Font size

Ctrl + C Copy Ctrl + Shift + < Decrease Font size

Ctrl + V Paste Ctrl + Shift + * Select all items in current list

Ctrl + P Print Ctrl + Shift + 1/2/3/ Apply Heading Style 1/2/3/…

Ctrl + Z Undo Ctrl + Q Remove All Paragraph Formatting

Ctrl + Y Redo/Repeat |  F4 Ctrl + Alt + Space Read Aloud

Ctrl + A Select All Ctrl + Alt + 5 Apply strikethrough format

Ctrl + S Save Ctrl + Shift + W Underline Words, not the spaces between

F12 Save As… Ctrl + Shift + D Double Underline

Ctrl + B Bold

Ctrl + I Italic POWERPOINT Shortcuts

Ctrl + U Underline Ctrl + M Insert New blank slide

Ctrl + O Open Ctrl + D Duplicate slide

Ctrl + K Insert Hyperlink Ctrl + Tab Move to next slide

Ctrl + F/H Find/Replace Ctrl + Shift + Tab Move to previous slide

Ctrl + W Close current doc Ctrl + Shift + T Apply the last animation to the selection

Ctrl + Shift + F Change font Ctrl + Shift + C Copy the format of a selected object

F7 Spell Check Ctrl + Shift + V Paste the format of a selected object

Ctrl + N Create a New Document F5 Start Presentation

EXCEL Shortcuts Ctrl + F5 Start Presentation from current slide

Ctrl + ; Insert current date

Ctrl + : Insert current time OUTLOOK Shortcuts

Ctrl + " ditto cell data from above Ctrl + 1 Go To Mail

Ctrl + Shift + { Unhide any hidden rows Ctrl + 2 Go to Calendar

Ctrl + Shift + } Unhide any hidden columns Ctrl + 3 Go to Contacts

Alt + = Autosum Ctrl + R Reply to the selected email

Ctrl + Shift + ! Number format with 2 decimal places Ctrl + Shift + R Reply ALL to the selected email

Ctrl + Shift + $ Currency format with $ Ctrl + Shift + Q Mark all messages read

Alt + Enter Start a new line in the same cell Ctrl + F Forward selected email

Ctrl + ↔↕ Navigate to last non-blank cell Ctrl + Shift + A Creat a new appointment

Ctrl + Home Go to cell A1 Ctrl + Shift + K Flag a message for follow-up

Ctrl + End Go to last non-blank /cell Ctrl + Shift + N Create new email message

Ctrl + D Fill Down Ctrl + Shift + V Move a message to a different folder

Ctrl + R Fill Right

Ctrl + 1 Open Format Cells dialog Box
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Moving Around 
Left/Right Arrow: Move the insertion point (cursor) one character to the left or right 

Ctrl+Left/Right Arrow: Move one word to the left or right 

Up/Down Arrow: Move up or down one line 

Ctrl+Up/Down Arrow: Move up or down one paragraph 

End: Move to the end of the current line 

Ctrl+End: Move to the end of the document 

Home: Move to the beginning of the current line 

Ctrl+Home: Move to the beginning of the document 

Page Up/Page Down: Move up or down one screen 

Ctrl+Page Up/Page Down: Move to the previous or next browse object (after performing a search) 

Alt+Ctrl+Page Up/Page Down: Move to the top or bottom of the current window 

Selecting 
Shift+Left/Right Arrow: Extend your current selection by one character to the left or right 

Ctrl+Shift+Left/Right Arrow: Extend your current selection by one word to the left or right 

Shift+Up/Down Arrow: Extend selection up or down one line 

Ctrl+Shift+Up/Down Arrow: Extend selection to the beginning or end of the paragraph 

Shift+End: Extend selection to the end of the line 

Shift+Home: Extend selection to the beginning of the line 

Ctrl+Shift+Home/End: Extend selection to the beginning or end of the document 

Shift+Page Down/Page Up: Extend selection down or up one screen 

Ctrl+Shift+F8: Selects a column - you can use the left and right arrow keys to extend the selection to other columns. 

Editing Text 
Backspace: Delete one character to the left 

Ctrl+Backspace: Delete one word to the left 

Delete: Delete one character to the right 

Ctrl+Delete: Delete one word to the right 

Ctrl+F3: Cut selection to the Spike - a clipboard you can keep cutting text to. Word remembers it all.  
When you paste the Spikes contents, Word pastes everything you cut, but places each item on its own line. 

Ctrl+Shift+F3: Paste the Spike contents 

Alt+Shift+R: Copy the header or footer used in the previous section of the document 

Ctrl+Shift+C: Copies the character formatting of a selection 

Ctrl+Shift+V: Pastes formatting onto selected text 

Ctrl+Space: Removes all manual character formatting from a selection 
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Paragraph Formatting 
Ctrl+M: Increases a paragraph’s indent one level each time you press it 

Ctrl+Shift+M: Reduces a paragraph’s indent one level each time you press it 

Ctrl+T: Increases a hanging indent each time you press it 

Ctrl+Shift+T: Reduces a hanging indent each time you press it 

Ctrl+E: Center a paragraph 

Ctrl+L: Left-align a paragraph 

Ctrl+R: Right-align a paragraph 

Ctrl+J: Justify a paragraph 

Ctrl+1: Set single-spacing 

Ctrl+2: Set double-spacing 

Ctrl+5: Set 1.5 line Spacing 

Ctrl+0: Remove one line spacing preceding a paragraph 

Shift+Enter: Insert a line break 

Ctrl+Enter: Insert a page break 

Ctrl+Shift+Enter: Insert a column break 

 

Selection Shortcuts 

All of Office: 
Double click a word to select it 
Click in the margin to select a line 
Double click in the margin to select a paragraph 
Single click a text box to enter it, double click the border to select the box 
 
Excel: 
Use the SHIFT Key to select adjacent items: 
1. Click the first cell (or row or column) 
2. Press and hold the SHIFT key while selecting a second cell (or row or column) 
All cells between the two places you clicked will be selected 
 
Use the CTRL Key to select non-adjacent items: 
1. Click the first cell (or row or column) 
2. Press and hold the CTRL key while selecting additional cells (or rows or columns) 
All clicked items will be selected 
 
CTRL+ARROW: Jumps from the active cell to the last non-blank cell in the direction of the arrow 
SHIFT+ARROW: Highlights one cell at a time in the direction of the arrow 
CTRL+SHIFT+ARROW: Selects all cells from the active cell to the last non-blank cell the direction of the arrow 
 
Move the contents of cells, rows, or columns by clicking and dragging the highlight that surrounds the selection 
Press and hold the CTRL key and drag to copy 
Press and hold the SHIFT key and drag rows and columns to move them 
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Working with Files 

 

Quick Parts 
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Settings and Options 

In each application, go to File > Options to explore settings you may want to change. 

Grammar Settings for Microsoft Word: 

File > Options > Proofing 

1) AutoCorrect Options 

pubic/public, manger/manager, incontinence/inconvenience 

a. FRO, (all offensive words) 

b. Words you know you tend to misspell 

2) Show Readability Statistics – pops up after spell check finishes 

3) Settings 

a. Comma Before Last List Item – Always “Oxford 
Comma” 

b. Spaces Between Sentences – 1 

c. Style – Passive Sentences 

4) Find – ion, ent, nce, ize, ive, ble 

5) When re-using documents, use “Replace” to change names and dates 

 

Customize the Quick Access Toolbar 

1. Click the Customize Quick Access Toolbar dropdown arrow 

2. Take one of three actions: 

a. Select an unchecked item to add 

b. Select a checked item to remove 

c. Select the More Commands option to view additional options 

Customize the Ribbon 

1. Click the File tab 

2. Choose Options 

3. In the Options dialog box, select Customize Ribbon 

4. Add or remove items (like the Developer tab) 

Customize the Status Bar 

1. Right-click the Status Bar 

2.  Select an unchecked item to add or a checked item to remove 
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Text Functions – Try Flash Fill First 

 

 

 

 

 

 

Convert Text to Columns: 

1. Select the column to be split 
2. On the Data tab, in the Data Tools group, click Text to 
Columns 
3. Select the Delimited radio button 
4. Click Next 
5. Select the Delimiter(s) 
6. Click Finish 
7. Review your split columns 

 
Use Paste Special 
One of Excel's most useful editing tools is Paste Special. This function provides access to a variety of options 
regarding how and what is pasted after data is cut or copied 
1. Select and copy a range of cells 
2. Right-click the destination cell, and choose Paste Special 
Caution: Be sure to select an empty area of a worksheet to paste into, or that the appropriate cells will be pasted 
over. By default, copied ranges will paste over the same number of cells starting with the selected cell and moving 
to the right and down 
3. Select Paste Special 
4. In the Paste Special dialog box, choose the desired options 
5. Click OK 
 

Transpose Data 
1. Copy the data to be transposed (minus merged headers) 
2. Click the target location 
3. Right Click > Paste Special > Transpose 
4. Delete the old rows 
If the formatting is not right, use Paste Special again and choose 
Formats or . . . 

 
Paste Link  
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Group Sheets 

1. Click all sheets to be grouped in one of two ways” 

•   Hold the SHIFT key on the keyboard while clicking a non-adjacent sheet to 
select both of the clicked sheets and all sheets between them 

•   Hold the CTRL key on the keyboard while clicking to add individual sheets to 
the selection 

•   Grouped sheet tabs are highlighted, and [Group] appears in the Title Bar 

2. Make changes to any grouped sheet to apply those modifications to all grouped sheets 

3. To Ungroup sheets, right-click any grouped sheet and select Ungroup Sheets or click any ungrouped sheet 

Work with Multiple or Large Worksheets and Workbooks 

Split a Worksheet: 

On the View tab in the Window group, click Split 

Drag the split bar(s) to where you want to split 
the worksheet 

To remove a split, double-click the split bar. You 
can remove both horizontal and vertical splits by 
clicking the Split button again 

View Multiple Workbooks in the Same Window: 

1. Open the workbooks you want to view 

2. In the View tab, in the Window group, choose View Side-by-Side or Arrange 

3. View Side by Side allows you to choose from open workbooks and use synchronous scrolling. Click it again to 

turn it off 

4. Arrange automatically arranges all open workbooks and lets you choose the layout. Maximize the workbooks 

to turn it off 

View Multiple Worksheets in the Same Window: 

1. Open the workbook that contains the sheets you want to view 

2. In the View tab, in the Window group, click New 

Window to open another view of the same workbook. 

You can click it multiple times to get multiple views 

3. Use View Side by Side or Arrange All to view the 

worksheets as explained above 

4. You can edit in any window and, as long as you save 

changes, it will update the worksheets in the 

workbook 

View Side by Side lets you choose from open workbooks 
and use synchronous scrolling. Click it again to turn it off 

Arrange automatically arranges all open workbooks and 
lets you choose the layout. Maximize the workbooks to 
turn it off 
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Macros: 

Create a Macro: 
1. On the View tab, in the Macros group, click the Macros dropdown arrow and select Record Macro 
2. Name the macro 
3. Assign a shortcut key (optional) 
3. Choose where the macro should be stored (the workbook where the macro is stored must be open for the 
macro to run) 
a. Personal Macro Workbook (always available when you are logged in) 

b. New Workbook 
c. This Workbook (travels with the workbook) 

4. Click OK 
5. Perform the commands you want to record 
6. Go back to the Macros group on the View tab, and choose Stop Recording from the drop-down menu 

 
Run a Macro: 
1.  Select the View tab 
2.  Click the Macros button above the drop-down arrow 
3.  Select the macro you want from the Macro name list 
4.  Click Run 
 

Edit a Macro: 
1.  Go to the View tab 
2.  Click the Macros drop-down 
3.  Select View Macros 
4.  Select the macro you want to edit (if the Macro is stored in the 
Personal Macro Workbook, you will need to unhide it from the 
Window group of the View tab) 
5.  Click Edit 
6.  Make text edits to the code 
7.  Close, and Return to Microsoft Excel 
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Format Cells, Rows, and Columns 

Resize Rows and Columns 

Sometimes number formatting will make the data too wide to be displayed at the current column width. When this 
happens, Excel displays a series of number signs (#) instead of a truncated number. (This is done because the 
visible part of a truncated number might be mistaken for the complete number.) If number signs are displayed, 
either increase the column width or change the formatting of the number 

Excel automatically adjusts row height to accommodate the size of data in a row, while column widths need to be 
adjusted manually. There are several ways you can change column widths: 

*You cannot change the height or width of an individual cell without it changing the entire row or column 

Drag the Right Column Border 

When you point to the border between two column headings, the pointer changes to a two-headed arrow You can 
then drag the border to the left or right to decrease or increase the column width 

 

 

 

 

Double-click the Right Column Border 

This automatically sizes the column to fit the 
widest data it contains 

Set a Specific Numeric Column Size 

To do this, right-click a column label (or select multiple columns and then right-click) and choose Column Width. 
Then enter a width value and click OK The same options work for customizing row height 

Setting Consistent Width of Multiple Columns 

To set several contiguous columns to the same width, select the columns and then use one of the methods above 
to change the width. This method also works for setting row height (do this instead of alternating blank rows) 
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Format Cells 

 

 

 

 

The Styles and Cells groups on the Home tab allow you to adjust multiple aspects of cell formatting. For more 
options, click the Dialog Box Launcher in the lower right corner of a group 

Number tab in the Format Cells dialog box offers a variety of number formats, including dates, times, fractions, and 
scientific notation 

Cell Alignment 

Cells in Excel can be aligned both vertically and horizontally in the  
Alignment Group on the Home tab. You can also change cell Orientation and 
indent 

Merge Cells 

The Merge & Center button centers data over a range of cells (instead of within a 
single column) 

1. Select the cells you want to merge and center 

2. Select the rest of the cells over which you want to center the data 

3. On the Home tab in the Alignment group, click Merge & Center (You can enter data into merged cells) 

To unmerge, select the merged cell and click Merge & Center again 

 

 

 

 

 

Wrap Text 

Click the cell or range of cells where you want the text wrapping to take place.  
On the Home tab, click Wrap Text. Adjust the row height as needed 
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Format Painter 

Copy or paste formatting from one cell to another 

1. Select the cell with the formatting to be copied 

2. Click the Format Painter button in the Clipboard group on 
the Home tab 

3. Select the cells to which the formatting should be applied 

When you release the mouse, the Format Painter 
automatically turns off 

Copy or paste formatting several times: 

1. Select the cells with the formatting to be copied 

2. Double-click the Format Painter button in the Clipboard group of the Home tab 

3. Select the cells to which the formatting should be applied 

4. Repeat as many times as necessary 

S. Turn off the Format Painter by pressing the ESC on the keyboard or Paste clicking the Format Painter button 
again 

Number Formats 
By default, all cells are formatted as “General,” which means Excel will guess the format 
needed based on the data entered. You can choose and customize number formats. 
1.  In the Number group on the Home tab, click the dialog box launcher or the drop-down. 
3. Select the formatting style you want, or choose click More Number Formats at the bottom to 
get more options. Select Special for Phone Number, Social Security Number, or Zip Code style. 
3. You can create any format you want using Custom. 

 
 
Proofreading, Editing, and Collaboration 
Comments: 
1. Select the cell that you want to comment on 
2. On the Review tab, click New Comment in the Comments section 
3. Type your comment 
7.  Click away 
 
In shared workbooks, you can also use the Track Changes feature. 
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Sort 
You can sort data alphabetically, chronologically, or numerically 
Quick Sort 
1.  Click a cell in the column by which the data should be sorted 
2. Click the Sort & Filter drop-down in the Editing group on the Home tab 
3. Select a sort method 

Or 
1.   Right-click any cell in the column by which the data should be sorted 
2. Select Sort 
3. Select a sort method 

Multi-Level Sort 
1.  Click anywhere in the data to be sorted 
2. Choose Custom Sort in the Sort & Filter drop-down in the Editing group on the 
Home tab 

3. Choose the column and aspect you want to sort based on as well as the order 
4. Repeat step 3 for multiple levels 
 
 
 

Filter – Query and Clean up 
AutoFilter: 
1. Click any cell in the data 
2. Click the Filter button in the Sort & Filter group on the Data tab of the Ribbon 
3. Click the dropdown button at the top of the column to be filtered 
4. Uncheck all but the desired range(s) from the Filters window 
5. Click OK 
You can also use Text Filters and Number Filters to select data to sort 
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Securing Data 
File Protection: 
1. Click File 
2. Click Save As 
3. Click Excel Workbook 
4. Click the Tools dropdown arrow 
S.  Select General Options 
6. Enter a Password to open and/ or edit 
the workbook 
7.  Click OK 

 
Cell Protection: 
1. Right-click the cells to remain editable 
2. Select Format Cells 
3. Click the Protection tab 
4. Uncheck the Locked box 
5. Click OK 
6.  Click the Review tab 
7. Click Protect Sheet 
8. Create and confirm a Password 
9. Click OK 
Lock all cells by performing only steps 6 through 9 
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Print – Total Control of How It Shows Up on Paper 

Set a Print Area 

1 Select the range to be printed 
2 On the Page Layout tab, in the Page Setup group, click Print Area and choose Set Print Area 
3 Click the File tab and click Print to preview and verify that only the print area will be printed 

Print Scaling and Orientation 

On the File tab, click Print to display your print options, which include page orientation, collation, paper size, 
margins, and scaling. You can also change these settings from the Page Layout tab 

On the Page Layout tab, in the Scale to Fit group, you can fit spreadsheets to the desired with and number of 
pages. You can also adjust the percent of scaling 

Margins – On the Page Layout tab, in the Page Setup group, adjust margins to Normal, Wide, Narrow, or Custom 

Print Headings – If your data headings appear on only the first page, the data on the other pages will be hard to 

interpret. You can set Print Titles to specify which text should print as headings on all pages: 

1.  Click the Page Layout tab 
2.  In the Page Setup group, click Print Titles. The Page Setup dialog box opens with the Sheet tab active 
3.  Under Print titles, enter the range containing the titles that you want to print on each page. You can select the 
rows to repeat at the top of all pages, columns to repeat on the left side of all pages, or both 
4.  Click OK 

Add Headers and Footers 

1.  Click the Insert tab 
2. In the Text group, click Header & Footer. Page Layout view is activated, with the Header & Footer Tools Design 
tab displayed. An empty header box appears in the top center of the first page 
3.  Add text and any other elements you want to include, or you can add items from the Header & Footer Elements 
group or use preset headers and footers 

When you finish with the header or don’t want one, click Go to Footer in the Navigation group, and follow the 
above steps to insert a footer. 

Edit or delete headers and footers manually by clicking into the header and footer area 
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Subtotals 
Excel can automatically calculate subtotals at every change of data in a key column 
1. Sort a list by a key column 
2. 0n the Data tab, in the Outline group, click Subtotal 
3. Use dropdown arrows to configure desired settings 
4. Click OK 

 
 
 
 
 
 
 
 

 

 

Advanced Filter 

The Filter can only perform “And” Queries. If you want to filter by multiple criteria (“Or”), use the Advanced Filter 
1. Copy the header with some blank rows above the data 
2. Input the filtering criteria in the rows 
3. Same Row = AND; Different Row = OR 
4. In the Data Tab in the Sort & Filter Group, choose Advanced 
5. Select the list range to fill in the first blank and the criterial range for the second 
6. Click OK 
7. Clear in the same area will remove the filters 
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Pivot Tables 
You can take your spreadsheet apart column by column and put it back together in any configuration you want. 
Pivot Tables allow you to analyze and recombine data into reports and charts. 

1. Select one cell within the data 
2. Click Insert > Pivot Table > OK 
3. Check or drag items in the Field List to the Row, Filter, Column, or Values areas 
Right click Values column headers to change the operation 
Right click row and column headers to see Group options 
Explore the Pivot Table Tools Analyze and Design ribbons for options such as: 
Create Pivot Chart 

Hide Field List 
Insert Slicer 
Insert Timeline 
Adjust Layout 
 

 
 
 
 
 
 
 
 
 
 
 
To create a  
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PivotChart: 
1. Click anywhere in the PivotTable data 
2. On the Analyze tab, in the Tools group, click PivotChart 
3. Select chart type and subtype. In this example, a Pie Chart is selected 
4. Click OK 

 

 

 

 

 

 

 

 

Create a Chart 

1. Select the data you want to chart 

2. Press the F11 key to create an instant multicolored column chart in a new sheet. Otherwise from the 

Insert Tab in the Charts group, choose the chart type 

3. Right click or use the contextual ribbon to make changes 

The chart pictured here is a combo chart with 2 axes.  
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Pro Tips 

Refreshing Data 

Pivot Tables are linked to the source data but must be refreshed manually. You can go to the Analyze ribbon, click 
the Options box, and choose to have your Pivot Table automatically refresh every time you open the workbook 
In the same Options box, you can choose to replace blank spaces with the character of your choice 
Create a separate sheet for each entry in a field 

1. Place the desired field in the Report Filter area 

2. On the Analyze ribbon, choose the drop-down arrow next to Options in the PivotTable group 

3. Click Show Report Filter Pages 

4. Choose the field you want to use 

5. Click OK 
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Sparklines 

Sparklines are word-sized charts you can add into specific cells in this way: 

1. Select the data range you want the small chart to be based on 

2. In the Insert tab in the Sparklines group, select the Line, Column, or Win/Loss style 

3. In Location Range, indicate the cell where you want the Sparkline to appear 

To remove a Sparkline, right-click the cell, and in the Sparklines arrow, choose Clear 

 
 

 

 

 

 

 

 

 

Make a Separate Sheet for All Values in a Field 

1. Drag the desired field to the Report Filter area 

2. On the Analyze Tab, click Options drop-down arrow in the 
PivotTable group 

3. Select Show Report Filter Pages 

4. Select the Field you want to use 
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Conditional formatting 

1 Select the cell or range containing the values to which you want to apply conditional formatting 
2 In the Styles group, click Conditional Formatting 
3 Do one of the following: 

Choose a condition and rule from the menu 
Choose New Rule. Then specify a condition and format in the New Formatting Rule dialog box 
Alternate Row Shading Formula: =MOD(ROW(),2)=0 

 

 

 

 

 

 

 

 

 

Consolidate 

1. Select the cell where you want the summary to start 
2. Click Consolidate in the Data Tools Group of the Data Tab 
3. Choose the operation you want to perform 
4. Highlight the first range, click Add 
5. Repeat step 4 until all ranges are added 
6. Check boxes for headers and linking, then click OK 
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Clean Up Data 

Remove Duplicates 

1. On the Data tab, in the Data Tools group, click Remove Duplicates 
2. Select the column(s) you want to remove duplicates based on 
3. Duplicates are removed with out your being able to choose individually 
 

Find or Replace 

1. Select the appropriate range or a single cell to search the entire worksheet 
2. On the Home  tab, in the Editing group, click Find or Replace 
3. Fill in the necessary blanks 
4. Choose Worksheet, Workbook, or other options 
 

Go-To Special 

On the Home tab in the Editing Group, Go-To 
Special allows you to select various types of 
items in the worksheet 
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Macros 

A macro is a recording of keystrokes and mouse clicks that can be played back.  
Any set of tasks performed exactly the same way every time is a good candidate for a macro 

Create a Macro: 
1. On the View tab, in the Macros group, click the Macros dropdown arrow and select Record Macro 
2. Name the macro 
3. Assign a shortcut key (optional) 
3. Choose where the macro should be stored (the workbook where the macro is stored must be open for the 
macro to run) 
a. Personal Macro Workbook (always available when you are logged in) 

b. New Workbook 
c. This Workbook (travels with the workbook) 

4. Provide description (optional) 
5. Click OK 
6. Perform the commands you want to record 
7. Go back to the Macros group on the View tab, and choose Stop 
Recording from the drop-down menu 

 

Run a Macro: 
1.  Select the View tab 
2.  Click the Macros button above the drop-down arrow 
3.  Select the macro you want from the Macro name list 
4.  Click Run 
 

Edit a Macro: 
1.  Go to the View tab 
2.  Click the Macros drop-down 
3.  Select View Macros 
4.  Select the macro you want to edit (if the Macro is stored in the Personal Macro Workbook, you will need to 
unhide it from the Window group of the View tab) 
5.  Click Edit 
6.  Make text edits to the code 
7.  Close, and Return to Microsoft Excel 

Step Through the Code – The Step Into feature allows you to watch the macro perform a line of code at a time 

so you can “see” which line is causing you trouble. 

1. Open the VBA editor and click in the macro you wish to review. Make sure to also have your Excel window open 
and visible. 
2. Select Debug > Step Into or F8 to initiate. 

3. A yellow highlight will indicate which line Excel is executing. Continue hitting F8 until the program is complete. 
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Add Macros to the QAT: 

1. Click the Office button 
2. Click the Excel Options button 
3. In the Customize panel, select Macros from the Choose 
command from dropdown menu 
4. In the Customize Quick Access Toolbar, select For all documents 
5. In the left pane, select the macro to be added to the QAT 
6. Click the Add button 
7.   Click the Modify button beneath the right pane 
8. Type a name for the shortcut in the Display name field 
9.  Select an image for the shortcut in the Symbol pane 
10. Click OK 
11. Click OK in the Excel Options window. 
12. Review the QAT to see the macro's shortcut with the selected 
icon button 

Add Macro Buttons to a Worksheet: 

1. On the Developer Tab in the Controls group, click the Insert drop-down arrow, and choose Button 
2. Drag the button on the Developer Tab to the place you want it on the worksheet, and size it 
4. Select a macro to assign to the button (this option pops up when you release the mouse button) 
5.  Click OK 
6.  Rename the button 

Write or Edit in the VBA Editor 

1. Press ALT + F11 to open the VBA editor 
2. Select the project in the Project Window that you 
want (Most macros are stored in modules). 
3. Place your cursor in the code module between the 
Sub and End Sub declarations 
4. Type in the macro procedures 
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Trigger a Macro from an Event 
 
You may want a macro to run based on some action you have taken. You might want a message box to appear 
when a user opens a worksheet with information about what is included. Or, you may want to run a macro that 
sorts your data into your preferred format each time the workbook is saved. 
 
1. Record or plan your Macro. 
2. Open VBA Editor. 
3. Double-click the module that will store the macro in the Project Window. Event Procedures are not stored in 
Code Modules like the macros seen so far. Instead, they will be stored in one of two places: 

a. Worksheet module – Macros will run when events happen in or to a specific worksheet. 
b. ThisWorkbook – Macros will run when events happen in or to the workbook. 

4. Change the (General) dropdown menu to Worksheet or Workbook. [A] 
5. Choose the action that will trigger the macro in the worksheet. [B] Excel will create open and close Sub 
statements. [C] Note that Excel creates a Private Sub procedure for this type of macro. This simply means that the 
macro will not be seen in Excel’s Macro dialog box – it can only be run when the event, or trigger, is detected (or 
from the VBA editor). 
6. Type or copy/paste your macro between the Sub statements as usual. [D] 
7. Save and test.  

Add a 
message 
box to an 
existing 
macro. 
Syntax:  
MsgBox  
([TEXT],  

[BUTTONS] ,  [T ITLE])  

Message boxes are ‘pop up’ messages that grab the user’s attention and require a response before they continue.  
Sub Msg_exe() 
MsgBox "This is a message!", vbExclamation, "This is the Title" 
End Sub 
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Create a Custom Function 

If Excel does not have exactly the function you need, you can create your own using VBA. Review the Macros 
section for details about opening and editing VBA code. 
 

Create a Function Procedure 

1. Press ALT+F11 to open the VBA editor 
2. Select Insert > Module to insert a new Code Module 
3. Select Insert > Procedure 
4. Type a name for your function in the Name textbox 
5. Select Function radio button in the Type pane 
6. Click OK 
7. Function and End Function declarations will be added to your code window. 
 
Define the Function’s Arguments  - Type a short variable name for each argument the function will use to perform 
its calculations between the parenthesis that follow the function name. 
Enter a Formula – Enter the formula that the function will perform using the variables defined in the arguments. 

 

Custom Views – Print, Format, and Filter Settings 
1. Click the View Tab 
2. In the Workbook Views group,  
click Custom Views 
3. Click Add 
4. Give the view a name 
5. Access the view from the same location 
 

 
Subtotals 

Excel can automatically calculate subtotals at every change of data in a 
key column 

1. Sort a list by a key column 
2. 0n the Data tab, in the Outline group, click Subtotal 
3. Use dropdown arrows to configure desired settings 
4. Click OK 

 
 
 
Create Forms 
Put labels in one row and blanks above or below 
Use bottom border to demark blanks 
Control form blank size by merging cells 
Hide ruler, headers, and gridlines 
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Data Validation 

To ensure the proper type of data is being 
entered, Excel can validate it upon entry 
1. Highlight the cells where data validation will 
be applied 
2. On the Data tab, in the Data Tools group, click 
Data Validation 
3. Select the validation criteria 
4. Provide any additional parameters 
5.  Create optional Input and/or Error Messages 
6. Click OK 
 

 
 
 
 

Advanced Data Validation 

One of best ways to avoid errors in a database is to ensure that the data entered is accurate and consistent. Data 

Validation allows you to specify and enforce the format of data when it is being entered. 

Custom Criteria 

Use a formula to determine validation criteria 

1. 1. Select the cell or cells 

2. 2. Click Data Validation button in the Data Tools group on the 

Data tab 

3. 3. Choose Custom [B] from the Allow: dropdown options 

4. 4. Enter the formula that describes your validation rule 

 
This example counts the number of entries in a cell range and alerts 

the user if more than 3 suggestions have been entered. 

Form Controls 

Form controls can be very useful for adding form-like functionality to a workbook, without having to use VBA. 
Form controls make use of linked cells and the value in the linked cell is updated in some way, based on the actions 
taken with the form control at hand. Using formulas in combination with form controls, one can further extend the 
form control functionality and form-like appearance of the worksheet at hand. 
To change a control’s properties to link it to a background database sheet: 

1. Right-Click on the control and select Format Control. 

2. Modify control options as needed. 

3. To link the control to a background database sheet, input the destination cell address into the Cell Link. 
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Format as Table 
 
On the Home ribbon, Format as Table automates alternate row shading, freeze panes, the filter, and adding a total 

row. Tab from the last data cell to add rows 

1.  Click any cell in the data to be converted 

2.  On the Home tab, in the Styles group, click Format As Table 

3. Select a formatting option 

4. Click OK to confirm the data range 

5.  Review your completed table 

 

Excel Data Models 

Prepare Your Data 
• Convert all data into tables with a Header Row. 
• Give each table a unique, useful name (this is not required, but 
very helpful). 
• Identify related data – Relationships are connections between two tables based on a single column in both that 
share a similar data. Plan which columns will become related in this way. It will also be very helpful to know which 
field you will want to summarize, later, in a PivotTable. 
 

Create Relationships 
 
1. Click Data > Relationships to 
open the Manage 
Relationships dialog 
2. Click New to open the 
Create Relationship dialog 
3. In the left pulldown menus, 
you will select two tables that 
have the same information 
4. In the right pulldown menu, 
you will specify which columns 
are the same in those tables.  
then click OK 
 
You can pull the data from your model into a Pivot Table 

Power Query 
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Setting Up a Web Query 
 
1. On the File tab, in the Get External Data group, select From Web 
2. In the Address field [B], type the Web address for the page that contains the information to be pulled into Excel 
3. Click the arrow next to the table(s) to be added to a spreadsheet 
4. Click the Import button 
5. Select the location for the data and click OK 
 
 
 

Hyperlinks 


