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Customizing the Quick Access Toolbar 

1. Locate the Quick Access Ribbon: The Quick Access 

Ribbon is below the ribbon tabs. 

a. If you don’t see the Quick Access Ribbon, 

right-click on the HOME tab 

2. Choose Show Quick Access Toolbar 

a. It will appear below the Ribbon 

3. Right-click on the Quick Access Toolbar for further customization 

 

Quick Access Dialog Box 

1. From the menu, select More 

Commands. This will open the Word 

Options dialog box. 

2. Explore: In the Word Options dialog box, select All Commands from the Choose commands from 

dropdown menu. This will display a list of all available commands in MS Word. 

3. Add commands: Select the command(s) that you want to add to the Quick Access Ribbon and click the 

Add button.  

4. Remove commands: Select the command and click the Remove button. 

5. Change the order of commands: Select a command and use the Up and Down arrows to arrange in 

the list. 

6. Save changes: click the OK button to save your changes. 

 

Customizing the Ribbon 

• Right-click any tab or command in 

the ribbon and select Customize the 

Ribbon. 
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Formatting text and paragraphs 

 

Using Styles and Themes 

1. Select the text you want to change. 

2. On the Home tab go to the Styles Gallery. 

3. Choose the style you want. 

4. To modify a style, right-click on the Style in the Styles Group or Panel and select Modify.  

5. To create a new style, go to the Styles group > click on the Dialog Box Launcher to open the Styles Panel click 

on the New Style button OR right-click on the text with the formatting you want, Click the New Styles 

6. To save and reuse custom styles, click on the Save Selection as a New Quick Style button at the bottom of the 

Styles Gallery. 

7. To create a Table of Contents, format your headings using Heading 1, Heading 2, and Heading 3 styles, then go 

to the References tab and click on Table of Contents. Choose the desired style for your table of contents. 

8. To create a Table of Figures, label your figures using the Caption style, then go to the References tab and click 

on Insert Table of Figures. Choose the desired style for your table of figures. 

Styles give your document a consistent, professional look. 

1. Select the text you want to format. 
Tip: If you place your cursor in a paragraph, the style is applied to the 
whole paragraph. If you select specific text, only the selected text is 
formatted. 

2. On the Home tab, point to a style to preview it. 

If you don't see a style you want, click the More button  to expand the gallery. 
3. Select a style. 

Using Headings allows you to move parts of the document around by using View > Navigation Pane and then 

moving the listed headings up or down in the doc. Headings also can be used in creation of a table of contents.  

Note: If you need a different look, go to Design > Themes and select a new one. Each Theme has its own set of Styles. 

Modify an existing style 

You can modify an existing style in the Styles gallery in two ways: 

▪ Modify a style by updating it to match formatting in your document 
▪ Modify a style manually in the Modify Style dialog box 
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Create a new style based on document formatting 

You can select formatted text in your document to create a new style that you add to the Styles gallery. 

Apply a theme to quickly format an entire document and give it a modern, professional look. 

Modify a style by updating it to match formatting in your document 

If you have text in your document that already has a style applied, you can change the formatting of that text and apply 
it to the style in the Styles gallery. 

1. Select text in your document that has the style applied, such as Heading 1. 

When you select text that has a style applied, that style is highlighted in the Styles gallery. 

 

2. Format the selected text with the new attributes that you want. 

For example, you might want to change the point size for the Heading 1 style from 16 points to 14 points. 

3. On the Home tab, in the Styles group, right-click the style that you want to change, and then click Update 
[Style Name] to Match Selection. 

Note: All text with the style that you changed will automatically change to match the new style that you defined. 

Modify a style manually in the Modify Style dialog box 

You can modify a style directly in the Styles gallery, without using the text in your document. 

1. On the Home tab, right-click any style in the Styles gallery and click Modify. 
2. In the Formatting section, make any formatting changes you 

want, such as font style, size, or color, alignment, line spacing, 
or indentation. 

3. Choose whether the style change applies to the current 
document or to all future documents. 
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Adding and customizing headers and footers 

• Click the Insert tab and select Header or Footer. 

• Choose a pre-designed header or footer, or select Edit Header or Edit Footer to create a custom one. 

• Add text, graphics, or other elements to the header or footer. 

• Use the Design tab to format the header or footer 

1. Go to Insert > Header or Footer. 
2. Choose the header style you want to use. 
3. Add or change text for the header or footer.  
4.  To edit a header or footer that's been already created, double-click on it. 
5. To eliminate a header--like deleting it on the title page--select it and then check the Different First 

Page box.  
6. Select Close Header and Footer or press Esc to exit. 

To delete, select Insert > Header (or Footer) > Remove Header (or Remove Footer).  

Inserting page numbers 

• Click the Insert tab and select Page Number. 

• Choose a location for the page numbers, such as at the top or bottom of the page. 

• Select a pre-designed format or select Format Page Numbers to customize the numbering scheme. 

1. Select Insert > Page Number, and then choose the location and style you want. 
2. If you don't want a page number to appear on the first page, select Different 

First Page. 
3. If you want numbering to start with 1 on the second page, go to Page 

Number > Format Page Numbers, and set Start at to 0. 
4. When you're done, select Close Header and Footer or press Esc. 

Tip: To get back to a header or footer to make changes, double-click in the header or footer area. 

Controlling page breaks and section breaks 

• Go to the Page Layout tab and selecting Breaks, then Page. 

• Go to the Page Layout tab and selecting Breaks, then Section. 

• Section breaks can be used to control formatting, by applying 

different page layouts, margins, headers, footers, or numbering to 

different sections of a document. 

1. Put your cursor where you want one page to end and the next to begin. 
2. Go to Insert > Page Break. 

Tip: If Word puts a new page in your document unexpectedly, it might be because of a page break. To view page breaks so that you 

can select and delete them, go to Home > Show/Hide . 
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Add a section break 

1. Select where you want a new section to begin. 
2. Go to Layout > Breaks. 
3. Choose the type of section break you want: 

▪ Next Page    Section break starts the new section on 
the following page. 

▪ Continuous    Section break starts the new section on 
the same page. This type of section break is often used 
to change the number of columns without starting a 
new page. 

▪ Even Page    Section break starts a new section on the 
next even-numbered page. 

▪ Odd Page    Section break starts a new section on the 
next odd-numbered page. 

 

Use section breaks to change the layout or formatting in one section of your document 

To change formatting in a document, insert a section break at the beginning of where you want the change. 

Set up the formatting change just past the new section break. If you want to change formatting again, put in 

another section break. If your changes are to be on the same page, choose the Continuous section break. 
Otherwise, choose Next Page, Odd Page, or Even Page section breaks. 

If the formatting change occurs in the previous section, press Ctrl or Command + Z and move your cursor to 

after the section break and try it again. 

Creating and formatting columns 

You can format your document in a newspaper-style column layout by adding columns. On the Layout tab, click 
Columns, then click the layout you want. 

1. To apply columns to only part of your document, with your 
cursor, select the text that you want to format. 

2. On the Layout tab, click Columns, then click More Columns. 
3. Click Selected text from the Apply to box. 

Proofreading and Editing Tools 

Proofing Tools File > Options > Proofing 

• AutoCorrect Options 

• Show Readability Statistics 

• Settings… 
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Grammar Settings for Word:  

File > Options > Proofing  

AutoCorrect Options 

pubic/public, manger/manager, incon tinence/inconvenience 

a. FRO, (all offensive words) 

b. Words you tend to misspell 

2) Show Readability Statistics – pops up after spell check 

finishes 

Settings  

a. Comma Before Last List Item – Always (“Oxford 

Comma” in 2016) 

b. Spaces Between Sentences – 1 

c. Style – Passive Sentences 

3) Find – ion, ent, nce, ize, ive, ble 

4) When re-using documents, use Replace to change names and dates 

 

The Editor 
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The References Tab 

Create the Table of Contents 

1. Put your cursor where you want to add the table of contents. 

2. Go to References > Table of Contents. and choose an 
automatic style. 

 

3. If you make changes to your document that affect the table 

of contents, update the table of contents by right-clicking 

the table of contents and choosing Update Field. 

If you have missing entries 

Missing entries often happen because headings aren't formatted as 
headings. 

1. For each heading that you want in the table of contents, select the 
heading text. 

2. Go to Home > Styles, and then choose Heading 1. 

3. Update your table of contents. 

Update a Table of Contents 

1. Go to References > Update Table. 
2. Select one of the following: 

▪ Update page numbers only    This only 
updates the pages that the headings 
are on, and ignores any changes to the 
heading text. 

▪ Update entire table    This will reflect any updates to the heading text, as well as any page changes. 
3. Select OK. 

Note: Manually created tables (not created automatically from the headings), can't be updated by Word. You'll need to manually 
type your changes in the table of contents. 

Add or delete Bookmarks in a Word document (or Outlook message) 

A bookmark in Word works like a bookmark you might place in a book: it marks a place that you want to find again 
easily. You can enter as many bookmarks as you want in your document or Outlook message, and you can give each one 
a unique name so they’re easy to identify. 

To add a bookmark, you first mark the bookmark location in your document. After that, you can jump to the location or 
add links to it within your document or Outlook message. You can also delete bookmarks from a document or Outlook 
message. 
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Bookmark the location 

1. Select text, a picture, or a place in your document 
where you want to insert a bookmark. 

2. Click Insert > Bookmark. 
3. Under Bookmark name, type a name and click Add. 

Note:  Bookmark names need to begin with a letter. They can include both numbers and letters, but not spaces. If you need to 
separate words, you can use an underscore ( _ )—for example, First_heading. 

Go to the bookmarked location 

After creating your bookmarks, you can add links to them within your document or jump to them at any time. 

Jump to a Bookmark 

Type Ctrl+G to open the Go To tab in the Find and Replace box. Under Go to what, click Bookmark. Enter or select the 
bookmark name, and then click Go To. 

Link to a Bookmark 

You can also add hyperlinks that will take you to a 
bookmarked location in the same document. 

1. Select the text or object you want to use as a 
hyperlink.  

2. Right-click and then click Hyperlink . 
3. Under Link to, click Place in This Document. 
4. In the list, select the heading or bookmark that you want to link to. 

Note:  To customize the Screen Tip that appears when you rest the pointer over the hyperlink, click ScreenTip, and 
then type the text that you want. 

5. Click OK. 

Delete a Bookmark 

1. Click Insert > Bookmark. 
2. Click either Name or Location to sort the list of bookmarks in the document. 
3. Click the name of the bookmark you want to delete, and then click Delete. 
4. If you have inserted a hyperlink to the deleted bookmark, right-click the linked text and then click Remove 

Hyperlink. 

Note: To delete both the bookmark and the bookmarked item (such as a block of text or other element), select the item, and then 
press Delete. 
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Quick Parts 

Use Quick Parts and AutoText in Word (and Outlook) 

You can use the Quick Part Gallery to create, store, and reuse pieces of content, including AutoText, document 
properties (such as title and author), and fields. These reusable blocks of content are also called building 
blocks. AutoText is a common type of building block that stores text and graphics. You can use the Building Blocks 
Organizer to find or edit a building block. 

To open the Quick Part Gallery, on the Insert tab, in the Text group, click Quick Parts. 

Create a Quick Part 

1. Select the phrase, sentence, or other portion of your document that you want to save to the gallery. 

2. On the Insert tab, in the Text group, click Quick Parts, and then click Save Selection to Quick Part Gallery, 
change the name and add a description if you like, and click OK. 

Note: To save a selection as AutoText, on the Insert tab, in the Text group, click Quick Parts > AutoText > Save 
Selection to AutoText Gallery. 

Add a Quick Part to a document 

1. Place your cursor where you want to insert a selection from the Quick Parts Gallery. 

2. On the Insert tab, in the Text group, click Quick Parts, and then click the sentence, phrase, or other saved 
selection you want to reuse. 

Note: If you saved the item as AutoText, click Insert > Quick Parts > AutoText to find and click the selection. 

Delete a Quick Part 

1. Open a document that contains the Quick Part that you want to 
delete. 

2. On the Insert tab, in the Text group, click Quick Parts, and then 
click Building Blocks Organizer. If you know the name of the 
building block, click Name to sort by name. 

3. Select the entry, and then click Delete. 

4. When asked whether you are sure you want to delete the 
building block entry, click Yes. 

The building block that you deleted is no longer available in galleries, 
although the content might still appear in the document. 
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Inserting and formatting images: 

1. Click on the Insert tab on the ribbon. 

2. Click on Pictures to insert an image from a file or Online 

Pictures to insert an image from an online source. 

3. Select the image you want to insert and click Insert. 

4. To format the image, click on it and select the Picture Format 

tab on the ribbon. 

5. Use the tools in the Picture Styles group to add a border, 

shape, or effect to the image. 

6. Use the Crop tool to resize and crop the image as needed. 

7. Use the Size tool to adjust the size of the image. 

Do the same for Word Art, Drop Caps, or Text Boxes 

Resize or move pictures 

▪ To resize a picture, select the picture and drag a corner handle. 
▪ To wrap text around a picture, select the picture, and then 

select a wrapping option. 

Tip: Pick something other than In Line with Text, and you can move the picture around the page: select the picture and 
drag it. 

Choose a text effect 

1. Select the WordArt text to change. 
2. Go to Shape Format or Drawing Tools Format > Text Effects >Transform. 
3. Pick the effect you want. 
4. Click outside of your text box to see the effect. 

Rotate it 

1. Select the WordArt, and then drag the circular rotation handle at the top of the box. 

2. To flip WordArt or rotate it 90 degrees, go to Shape Format or Drawing Tools Format > Rotate, and then select 
an option. 
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Creating and formatting shapes: 

1. Click on the Insert tab on the ribbon. 

2. Click on Shapes to insert a shape. 

3. Select the shape you want to insert, such as a rectangle, circle, arrow, or callout. 

4. Click and drag to draw the shape on the document. 

5. To format the shape, click on it and select the Shape Format tab on the ribbon. 

6. Use the tools in the Shape Styles group to add a border, fill, or effect to the shape. 

7. Use the Shape Outline tool to adjust the thickness and color of the shape's outline. 

8. Use the Shape Effects tool to add shadows, reflections, or 3D effects to the shape. 

Add a Shape  

1. On the Insert tab, click Shapes.  
2. Click the shape you want, click anywhere in the workspace, and then drag to place the shape. 

 

To create a perfect square or circle (or constrain the dimensions of other 
shapes), press and hold Shift while you drag. 

Note: The same functionality applies for Smart Art and Drop Caps 

 

Wrapping text around images and shapes: 

1. Select the image or shape you want to wrap text around. 

2. Select the Wrap Text option on the Picture Format or Shape Format tab on the ribbon. 

3. Choose a text wrapping option, such as Square, Tight, Through, or Top and Bottom. 

4. Adjust the text flow and spacing using the Position and Text Wrapping options. 

5. Preview the result and adjust the settings as needed. 

Distance from the Text 

You can enter custom values for the distance between the text and the image. You can independently set distances for 
the Top, Bottom, Left, and Right. 

Edit Wrap Points 

OK    Saves your changes and exits the dialog box. 

Cancel    Ignores your changes, and exits the dialog box. 
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Mail Merge 

Setting up a mail merge: 

1. Click on the Mailings tab on the ribbon. 

2. Click on Start Mail Merge and choose the type of document you 

want to create, such as letters, envelopes, labels, or email messages. 

3. Select Step-by-Step Mail Merge Wizard and follow the prompts to 

create a main document and a recipient list. 

4. Use the Insert Merge Field option to insert placeholders for the 

recipient data in the main document. 

Creating and editing a recipient list: 

1. Click on the Mailings tab on the ribbon. 

2. Click on Select Recipients and choose the type of recipient list you want to use, such as an existing list, 

a new list, or an external data source. 

3. Follow the prompts to select or create the recipient list and match the fields with the placeholders in 

the main document. 

4. Use the Edit Recipient List option to add, delete, or modify the recipient data as needed. 

5. Use the Filter option to sort or filter the recipient list based on specific criteria. 

Merging data into a document: 

1. Click on the Finish & Merge tab on the ribbon. 

2. Choose the type of output you want, such as 

printing, emailing, or creating a new document. 

3. Preview the merged documents and make any 

necessary edits. 

4. Use the Edit Individual Documents option to 

customize or edit each individual document. 

Note: You can set Rules for Mail Merge to fine tune the results. 
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Microsoft Office Shortcuts 
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Microsoft Outlook 

The Outlook Interface > Working with Email and Folders > Add an email account 

1. Open Outlook and select File > Add Account.  
2. Enter your email address and select Connect. 
3. If your screen looks different, enter your name, email address, and 

password, and select Next. 
4. If prompted, enter your password and select OK. 
5. Select Finish. 

Create and send email  

1. Choose New Email to start a new message. 
2. Enter a name or email address in the To, Cc, or Bcc field.  If you 

don't see Bcc, turn it on in the Options Tab of a New Message.  
3. In Subject, type the subject of the email message. 
4. Place the cursor in the body of the email message, and then start typing. 
5. After typing your message, choose Send. 

Using To…, Cc…, and Bcc Appropriately 

To is the main addressees  

Cc people who need to be in the loop but don’t need to act or respond 

Bcc addresses do not appear. They do not receive replies to all. 
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Reply or Forward 

1. In Mail, select the message to which you want to reply or which you want to forward. 

2. Select an action: 

• Click Reply to respond to the sender. 

• Click Reply All to respond to all addresses on the email. 

• Click Forward to send the email to another address. 

3. Provide any additional required email addresses in the To or CC fields. 

4. Type your comments at the top of the Message field above the previous message headers and text. 

5. Press the Send button. 

Save a Draft 

1. In Mail, create an email (or press Ctrl + N). 

2. Select Save on the Quick Access Toolbar (or press Ctrl + S) to save the email in the Inbox Drafts folder. 

Open and Send a Draft Email 

1. Click the Drafts folder to see all the draft email messages. 

2. Double click the desired email to open it. 

3. Click the Send button. 

Use @mentions to get someone's attention 

1.  In the body of the email message or calendar invite, enter the @ symbol and the first few letters of the 
contact's first or last name. 

2. When Outlook offers you one or more suggestions, choose the contact you want to mention. By default, 
their full name is included. You can delete a portion of the mention, for example, 
everything other than the person's first name. 

3. The mentioned contact is added to the To line of the email or the meeting invite. 

Focused Inbox 

Focused Inbox helps you focus on the emails that matter most. It separates your inbox 
into two tabs—Focused and Other. If messages aren't sorted the way you like, you can 
move them and set where to deliver future messages from that sender. 
1. Select the Focused or Other tab. 
2. Right-click the message you want to move and select Move to Other or Move to 

Focused. 

To turn the Focused Inbox on or off: Select View > Show Focused Inbox.  

View as Conversations 

1. Click in the VIEW tab. 

2. In the Messages group, click to check Show as 
Conversations. 

3. Click the Conversation Settings dropdown. 

4. Select from the options including: 

a. Show Messages from Other Folders. 

b. Show Senders Above the Subject.  
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Mailbox Cleanup 

1. Click in the FILE tab. 

2. On the Cleanup Tools button, click the dropdown. 

3. Select from the options: 

Ignore or Block 

1. Right click the conversation or an email in the thread. 

2. Select the arrow by Delete > Ignore.  

3. If prompted, confirm by selecting Ignore Conversation. 

4. You can block a sender from the Junk arrow. 

Attachments 

1. In Mail, click the New Email button (or press Ctrl + N). 

2. Position the cursor in the message body. 

3. On the Insert tab, in the Include group, click the button to attach the kind of item to attach. 

• Select Attach File for files and photos. 

• Select Outlook Item for emails, tasks or notes. 

• Select Business Card for contacts. 

• Select Calendar for calendar items. 

4. Navigate to the item you want to include with your message 
and select it. 

5. Click either the Insert or OK button (whichever is present) to 
complete the attachment. 

Automatic Replies 

1. Select File > Automatic Replies > Send automatic replies. 

2. If you want to pre-schedule, select Only send during this time range, and choose dates and times. 

3. Type in a message. You can format the text using the tool bar, or copy and paste.  

4. Select OK. 

5. To set an automatic reply for contacts outside your organization, select Outside My Organization > 
Auto-reply to people outside my organization, type in a message, and select OK. 

The OK button may be missing because of certain screen solution and scaling settings. To resolve this issue, you 
can adjust the screen resolution and scaling settings.  
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Search Email 

1. Select the search bar, located above the Outlook ribbon.  

2. Type a name, subject, or phrase that is included in the email message that you want to 
find. You can use quotation marks around a phase to search words in that exact order.  

3. To refine search results, select an option to refine or widen your search: All Mailboxes, 
Current Mailbox, Current Folder, Subfolder, or All Outlook Items. 

You can also select a category within the Refine group to further filter your search results: 

• From – only shows results from a specific person. 

• Subject - only shows results based on the subject. 

• Has Attachment – only shows emails that have attachments. 

• Categorized – only shows results that have a specific 
category assigned to them. 

• Sent To – searches messages Sent to You, Not Sent 
Directly to You, or Sent to Another Recipient. 

• Unread – only shows unread messages. Flagged - only 
shows messages flagged by you. 

• Important - only shows emails marked as Important. 

• More - filters your results based on more advanced 
criteria, such as Cc or Sensitivity. 

Select Recent Searches to run recent searches again. Outlook 
saves only the recent search query, not the results. Select 
Close Search to close the Search tab. 

Create a Folder 

1. In Mail, click on the Folder tab. 

2. In the New group, click Create New Folder. 

3. In the Name field, provide a name for the folder. 

4. From the Folder Contains dropdown, select the types of items the folder will contain, such as Mail and Post 
Items, Calendar Items, or Contact Items. 

5. Select a parent folder for your new folder from the folder tree. 

6. Click the OK button. 

Set Up Signatures 

1. In Mail, create a new email (Ctrl +N). 

2. In the Include group, click Signature. 

3. Click the New button. 

4. Enter the name for the signature. 

5. Add the text for your signature. 

6. From Choose default signature, select your desired settings: 

a. E-mail account 

b. New messages 

c. Replies/forwards 



Session title>  1 

 

 

 

Powered by Your Cooperative! 

19  
 

Tracking and Voting 

1. In Mail, create a new email (Ctrl +N). 

2. Click in the Message area of the email. 

3. The Options tab appears. Click it. 

4. In the Tracking group, select from the following: 

a. Use Voting Buttons 

• Approve;Reject 

• Yes;No 

• Yes;No;Maybe 

• Custom… 

b. Request a Delivery Receipt 

c. Request a Read Receipt 

Delay Delivery 

1. Open a new email (or use Ctrl + N). 

2. In the OPTIONS tab, in the Tracking group, click Delay Delivery. 

3. In the Properties dialog box, under Delivery Options, select from the options including: 

a. Have replies send to 

b. Do not deliver before 

c. Expires after 

d. Save copy of sent message 

Categories 

1. In Email, click on an email. 

2. Click in the HOME tab.  

3. In the Tags group, click the Categorize dropdown. 

4. Click All Categories… Select an option: 

a. New… 

b. Rename 

c. Delete 

5. To assign Color Categories to the selected item, use the checkbox next to that category. 

6. Select a new color from the Color dropdown. 

7. Option: select Shortcut Key from the dropdown. 
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Creating Quick Steps and Rules  

1. Right click on an email and choose Quick Steps or Rules. You can also choose 
Quick Steps in the Home tab and Rules under Move. 

2. Choose a preset option and modify the inputs or choose Click to create a 
custom rule. 

3. Click the Next button. 

4. Click to select an action from the top and edit the rule description below. 

5. Click the Next button.  

6. If desired, click to select an exception to the rule from the top and edit the rule description below. 

7. Click the Next button. 

8. Enter a name for the rule. 

9. Click the checkbox to select Turn on this rule. 

10. Click the Finish button. 
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Working with Calendars 

Overlay 

New  

Calendar 

1. In the calendar navigation pane, right click on a calendar name to access the tool list. 

2. Click New Calendar…. 

3. The Create New Folder window opens. 

4. In the Name: box, enter a name for the new calendar. 

5. Click in the location to position the calendar. 

6. Click OK.  
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Schedule an Appointment  

1. In Calendar, click on the date to schedule an appointment. 

2. Double click on the date and the start time. 

You can also click New Appointment on the Home tab or choose Ctrl + N. 

Appointment Details 

1. In the new appointment, enter the following details:  

a. In Subject, enter the appointment name. 

b. In Location, enter the meeting location. 

c. In Start time, enter a date and time or use the calendar 
tool and dropdowns to select. 

d. In End time, enter a date and time or use the calendar tool and dropdowns to select. 

2. If applicable, check the All day event box. 

3. To change to a meeting, on the Appointment tab in the Attendees group, click the Invite Attendees button. 

4. When finished, in the Appointment tab in the Actions group, click the Save & Close button. 

Send Meeting Invitation 

1. In a meeting, click To… The Address Book (list of contacts) opens. 

2. Select your recipients based on the three options: Required, Optional and Resources. 

3. Click OK when finished selecting recipients. 

4. Click the Send button. Later, if needed, add new recipients using the same process. The Send button 
becomes Send Update. 

Cancel a Meeting 

1. In a scheduled meeting, on the Home tab under Actions group, click the Cancel Meeting button. 

2. To inform recipients, open the meeting. 

3. Click the Send Cancellation button. 

Calendar Reminder 

1. When an event has a reminder, the Reminder Window appears on the corner of your screen. 

2. Before it disappears, you have options to select from: 

a. Dismiss 

b. Snooze 

c. Snooze time options 

d. Dismiss all 

Email Calendar 

1. Open a calendar that you want to email. 

2. Click in the Home tab. In the Share group, click Email Calendar. 

3. Select from the options: 

a. Calendar. 

b. Date Range. 

c. Detail. 

d. Advanced. 

5. Click the OK button. 
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Share Calendar 

1. In the Calendar navigation pane, right click on a calendar name to access the tool list. 

2. Hover on the Share flyout triangle. 

3. Click Share Calendar. 

4. An email opens with the calendar attached. 

5. Click the checkbox to select Recipient can add, edit, and delete items in this calendar. 

Meeting Scheduling 

1. Open a meeting with multiple recipients. 

2. Click in the MEETING tab. 

3. In the Show group, click Schedule View. 

4. Check available times. Each recipient’s availability will show as: 

a. Busy 

b. Tentative 

c. Out of Office 

d. Current Meeting 

e. No Information 

5. When finished, click the Send button. 

Room Finder 

1. Open New Items dropdown. 

2. Select from the options, including:  

a. Contact 

b. Contact from the Same Company. 

Delegate Access 

1. In Outlook, click in the FILE tab. 

2. Click the Account Settings dropdown. 

3. Select Delegate Access. 

4. The Delegates window opens. 

5. Click the Add… button to select the delegate name. 

6. The Delegate Permissions window opens. Select the permissions you want to grant. 

7. Click OK. The window closes. 

8. In the Delegates window, click OK.  
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Contacts and Tasks 

Address Book 

Create Contacts 

1. In 

People, click in the Home tab. 

2. In the New group, choose from the options: 

a. New Contact 

b. New Contact Group 

c. New Items dropdown 

Tasks 

 


